Subscription not showing up

4/11/2019 2:23:50 PM
Hi

I purchased qbank for abim few days back. Was able to activate it and did a few questions. Later when I tried to log on to it it declined my username/password combination. I reset my password and was able to log on. Now my subscription is not appearing. Tried emailing support but it doesn’t go through. Says try again later. There’s no phone number provided to call for tech support.
Please help. Thanks.


12/14/2021 3:08:19 PM
Hi

I'm experiencing a similar issue. How did you end up resolving this?


1/27/2022 10:08:08 AM
mure46635970 wrote:
Hi

I purchased qbank for abim few days back. Was able to activate it and did a few questions. Later when I tried to log on to it it declined my username/password combination. I reset my password and was able to log on. Now my subscription is not appearing. Tried emailing support but it doesn’t go through. Says try again later. There’s no phone number provided to call for tech support.
Please help. Thanks.


Please send an email to [email protected], and they will be able to assist with your concern.


1/27/2022 10:08:15 AM
fjky421276 wrote:
Hi

I'm experiencing a similar issue. How did you end up resolving this?


Please send an email to [email protected], and they will be able to assist with your concern.


pages: 1

 | 
We use cookies to learn how you use our website and to ensure that you have the best possible experience.
By continuing to use our website, you are accepting the use of cookies. Learn more
   OK